You need to download the latest version of Flash.